Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FHW. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nemezki

FHW-Member

Beiträge: 463

Registrierungsdatum: 25. August 2010

  • Nachricht senden

1

Dienstag, 22. Mai 2012, 22:22

WoT Grafik mit Löchern..

Da habe ich heute mir was von AMD runtergeladen und jetzt sieht WoT bei mir so aus:



Ich habe eine ATI Radeon HD 4550..ich weiß..nicht die beste Karte..bisher lief WoT aber recht gut..

Ich habe an den Einstellungen rumgespielt, sowohl ingame als auch diesem AMD Engine Control Center..keine Veränderungen..

hat jemand einen guten Tipp?

Schulzi

FHW-Member

Beiträge: 2 043

Registrierungsdatum: 24. August 2008

  • Nachricht senden

2

Mittwoch, 23. Mai 2012, 09:57

Du scheinst dir wohl den neuen Treiber geladen zu haben. Der muss aber fehlerhaft sein, deinstalliere den jetztigen und installiere den vorherigen.

Panzerkampf ist Kampf aus der Bewegung!
Vorwärts immer, rückwärts nimmer!

Man sollte sich die Gelassenheit eines Stuhls zulegen. Der muss auch mit jedem Arsch klarkommen.

Nemezki

FHW-Member

Beiträge: 463

Registrierungsdatum: 25. August 2010

  • Nachricht senden

3

Mittwoch, 23. Mai 2012, 11:14

und wo mache ich das?..Entschuldigung..bin DAU..

Yacob Pavlov

FHW-Unterstützer

Beiträge: 176

Registrierungsdatum: 24. August 2008

  • Nachricht senden

4

Mittwoch, 23. Mai 2012, 13:29

http://support.amd.com/us/gpudownload/Pages/index.aspx

Ich weiß aber nicht ob man da auch wieder einen alten Treiber auswählen kann. Zuvor solltest du ihn aber noch deinstallieren, dafür gibts beim Link unten ein paar Tutorials :)

Nemezki

FHW-Member

Beiträge: 463

Registrierungsdatum: 25. August 2010

  • Nachricht senden

5

Mittwoch, 23. Mai 2012, 14:39

danke Schulzi..der Tipp war richtig..und ich habs dann selber gefunden..in der Systemsteuerung..jetzt sieht WoT wieder normal aus..

allerdings rätsel ich immer noch, was mir da gestern runter geladen wurde..ein neuer Treiber wars jedenfalls nicht..den hatte ich am 5.4. bereits geladen..naja..nächstes Mal, wenn AMD was von mir will, werde ich es einfach weggeklicken.

Beiträge: 2 462

Registrierungsdatum: 22. August 2008

  • Nachricht senden

6

Donnerstag, 24. Mai 2012, 06:04

Und wenn du mal mails von Mastercard bekommst die mit dir deine Datenabgleichen wollen oder vom Finazamt die eine Steuerrückzahlung für dich hat. Mails einfach löschen :sfunnypost:

Counter:

Hits heute: 4 892 | Hits gestern: 11 149 | Hits Tagesrekord: 47 840 | Hits gesamt: 13 122 467