Sie sind nicht angemeldet.

Beiträge: 188

Registrierungsdatum: 23. August 2008

  • Nachricht senden

1

Samstag, 19. Mai 2012, 12:54

Soundprobleme beim abspielen von Webvideos

Moin,

ich habe seit kurzem ein problem beim Abspielen von Webvideos bei Youtube & Co. und zwar ist die lautstärke viel zu gering. Bei allen anderen Anwendungen wie dem Abspielen von Audio und Videodateien auf dem PC selbst über Winamp, VLC etc oder bei Spielen oder im TS ist die Lautstärke nach wie vor normal. Nur beim Abspielen von Videos über den Explorer (Firefox) kommt einfach ein viel zu leiser Ton raus, egal ob Adobe, divx oder sonstige Web Player.

Flashplayer und Co sind auf dem neusten Stand.

Hab grad mit IE getestet und da läuft alles normal, kann man in Firefox die Lautstärke der Webplayer ändern oder woran liegt das??????

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Kieran Greg MacAllister« (19. Mai 2012, 13:07)


-Sven-

FHW-Member

Beiträge: 71

Registrierungsdatum: 30. September 2011

  • Nachricht senden

2

Samstag, 19. Mai 2012, 13:34

Habe das gleiche Phänomen seit einiger Zeit auch bei mir in Beobachtung. Zuerst hatte ich es den Soundeinstellungen bzw. -Treibern zugeschrieben. Hieran liegt es aber scheibar nicht.

Die genaue Ursache konnte ich bis heute nicht finden, da mittlerweile zuviele Programme Zugriff auf die Soundeinstellungen haben.

- Messangerprogramme mit Voicefunktion (ICQ, X-fire und Steam) können die Soundeinstellungen überschreiben
- Divx und Xvid Codecpacks haben meist eigene Soundmixer, die ebenfalls die Windows-/Soundsoftwareeinstellungen überschreiben.
- Habe sogar einen Lautstärkeunterschied zwischen dem integrierten Windows Media Player und dem Windows Media Player Classic festgestellt; welcher bei MP3 und MP4 Formaten wesentlich lauter und deutlicher ist.

Auch ich habe dieses Problem sehr häufig in Webvideos und schreibe es eher den Browser Plugins (Shockwave Player oder Divx Web-Player) zu. Leider kann man hier soweit ich weiß keinerlei manuelle Einstellungen bzgl. der Sounds vornehmen.

Vielleicht hat ja jemand noch andere Ideen die man mal ausprobieren könnte.

PS: Skyrim ist seit einiger Zeit auch wesentlich leiser als noch zu Anfang (keinerlei Gamesoundeinstellungen verändert) muss jedesmal den externen Lautsprecherregler hochdrehen um eine vernünftige Lautstärke zu erreichen. Kam auch schon vor das ich vergessen hatte nach dem Spiel den Regler wieder runter zu drehen und in ARMA fast vom Stuhl gefallen bin. Weiß leider nicht ob Skyrim, wie damals auch "X² - Die Bedrohung", irgendwelche Audio-Codecs anspricht die seperat über ihren Mixer an der Lautstärke beteiligt sind.
Steam: Homer

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »-Sven-« (19. Mai 2012, 13:53)


Beiträge: 389

Registrierungsdatum: 25. August 2008

  • Nachricht senden

3

Samstag, 19. Mai 2012, 14:40

Liegt es vielleicht daran, dass im Lautstärkemixer die entsprechende Anwendung zu niedrig eingestellt ist?
In Win7 hat jede gerade laufende Anwendung einen eigenen Regler im Mixer.
Beim Firefox heißt der Regler "Plugin Container for Firefox" (bei mir "... for Nightly", weil ich einen Nightly Build benutze).

Mit dem Regler in Youtube aber z.B. verstellt man die Gesamtlautstärke. Ist also der Regler für den Plugincontainer sehr niedrig, so ist der Sound des Webvideos z.B. immer noch sehr leise, wenn der Lautstärkeregler im Browser ganz oben ist.
»Tim Hollbal« hat folgende Datei angehängt:
  • win7mixer.png (53,34 kB - 7 mal heruntergeladen - zuletzt: 19. Mai 2012, 20:38)
"Gute Spiele brauchen keine Mods."
"I can call you Betty and Betty when you call me, you can call me Al!"

Beiträge: 188

Registrierungsdatum: 23. August 2008

  • Nachricht senden

4

Samstag, 19. Mai 2012, 15:34

Vielen dank Timm, denn jetzt hab ich die Lösung.

Bei mir hieß die Anwendung nur Firefox und war auf 100%, Video angemacht und gesehn, dass die dort der Balkenanschlug. Wollte den Balken dann einfach mal hoch und runter fahren und kaum hatte ich ihn angeklickt schnellte die Lautstärke von dem Video in die Höhe, obwohl ich sogar runtergedreht habe. Irgendwie scheint die Anzeige nicht mit dem tatsächlichen Wert übereingestimmt zu haben. Jetzt hab ich zwar wie voll Lautstärke, aber ganz geheuuer ist mir das Ganze immer noch nicht, ich dort nichts geändert habe und der Balken auf 100% stand. ^^

Ghulie

FHW-Member

Beiträge: 52

Registrierungsdatum: 30. September 2011

  • Nachricht senden

5

Samstag, 19. Mai 2012, 18:32

servus, hatte das gleiche problem... hab dann aber gesehen das statt auf 2.1 Sound meine Soundkarte iwie auf 7.1 umgestellt hat...
zurückgestellt und es ging wieder

Gruss Ghulie

-Sven-

FHW-Member

Beiträge: 71

Registrierungsdatum: 30. September 2011

  • Nachricht senden

6

Samstag, 19. Mai 2012, 20:57

Bei mir steht jede Anwendung im Lautstärke mixer auf 100%, ebenfalls habe ich die Optionen "Anwendungen haben alleinige Kontrolle" und "Lautstärke anderer Sound verringern (80% oder 60%)" deaktiviert. Eine Veränderung konnte ich derzeit nicht ausmachen.

Habe aber grade noch eine neue Entdeckung gemacht.. Viele Codecspacks (ich habe K-Lite) nutzen ja den FFD Show Audio Decoder, welcher scheinbar wiederrum in einigen Programmen/Spielen zum tragen kommt.. hier gibt es die Kategorie "Direct-Show Optionen" mit der Option "ffdshow nicht verwenden in" gefolgt von einer Liste mit Anwendungen.

Bei mir sind standartmäßig folgende Programme in der Liste eingetragen (die meisten Programme besitze ich nichtmal)

Liste

age3.exe
AvatarMP.exe
BeachSoccer.exe
Bully.exe
civilizationv.exe
civilizationv_dx11.exe
cm2008.exe
cm2010.exe
cmr4.exe
cmr5.exe
conflictdeniedops.exe
conquer.exe
crazy_taxi_pc.exe
daoriginslauncher.exe
dark_horizon.exe
DaybreakDX.exe
DisciplesIII.exe
divinity2.exe
dmc3se.exe
dragonage2launcher.exe
dragonica.exe
drakensang.exe
drome racers.exe
Edition.exe
em3.exe
em4.exe
empires_dmw.exe
engine.exe
fable.exe
FalconAF.exe
fallout3.exe
falloutnv.exe
ff7.exe
fordorr.exe
fr2.exe
fr3.exe
freedom.exe
fsr.exe
game.bin
game.exe
googletalkplugin.exe
Grandia2.exe
gta tÜrk.exe
gta-underground.exe
gta-vc.exe
gta3.exe
gta_sa.exe
guildII.exe
hl.exe
hl2.exe
iclone.exe
juiced.exe
juiced2_hin.exe
king.exe
launch.exe
launcher.exe
ldd.exe
legoracers.exe
lf2.exe
Main.exe
MassEffect2Launcher.exe
MassEffectLauncher.exe
maxpayne.exe
mixcraft.exe
mixcraft3.exe
mixcraft4.exe
mixcra~1.exe
morrowind.exe
msninst.exe
nations.exe
ninjablade.exe
NokiaMServer.exe
nokiaovisuite.exe
oblivion.exe
outlook.exe
patriots.exe
pes2008.exe
pes2009.exe
pes2010.exe
pes4.exe
pes5.exe
pes6.exe
power2go.exe
powerdvd10.exe
powerdvd11.exe
powerdvd8.exe
powerdvd9.exe
premiere.exe
pwo.exe
questviewer.exe
rct.exe
rct3.exe
rct3plus.exe
residentevil3.exe
rf.exe
rf_online.bin
RomeGame.exe
rometw.exe
sacred.exe
sega rally.exe
sh3.exe
sh4.exe
shattered_horizon.exe
shippingpc-skygame.exe
silverlight.configuration.exe
sims.exe
simtractor.exe
skin.exe
smartlogon.exe
starsword.exe
StreetFighterIV.exe
streetlegal_redline.exe
SWRepublicCommando.exe
tw2008.exe
twoworlds.exe
vmcExtenderSetup.exe
wa.exe
war3.exe
webcamdell.exe
webcamdell2.exe
wlstartup.exe
worms 4 mayhem.exe
worms3d.exe
wwp.exe
Yahoo.Messenger.YmApp.exe
YahooMessenger.exe
YahooMusicEngine.exe
yahoom~1.exe
YahooWidgetEngine.exe
YahooWidgets.exe
yahoow~1.exe
ymini.exe
zoo.exe

Vielleicht sollte ich mal mein Codecpack updaten und hoffen das sich der FFD Audio Converter samt dieser Liste mitupdated, sonst müsste ich es mal manuell probieren ob FFA auch Verursacher für die geringe Lautstärke in einigen Spielen wie Skyrim ist. Zumindest für nicht Webvideosounds könnte dies eine Erklärung sein.
Steam: Homer

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »-Sven-« (19. Mai 2012, 21:04)


Beiträge: 188

Registrierungsdatum: 23. August 2008

  • Nachricht senden

7

Montag, 21. Mai 2012, 09:57

Hast auch einfach mal an dem Regler im Mixer rumgespielt? Denn bei mir stand auch 100%, aber kaum hatte ich an dem Regler rumgespielt, hatte ich wieder volle Lautstärke.

Counter:

Hits heute: 12 651 | Hits gestern: 21 015 | Hits Tagesrekord: 47 840 | Hits gesamt: 14 264 531